読者です 読者をやめる 読者になる 読者になる

WARNING: ... do_package_qa: QA Issue: ... contained in package ... requires ..., but no providers found in RDEPENDS_...? [file-rdeps]

メッセージ

WARNING: nativesdk-qt4-tools-4.8.7-r0 do_package_qa: QA Issue: /opt/poky/2.1.1/sysroots/x86_64-pokysdk-linux/usr/bin/qdbusxml2cpp4 contained in package nativesdk-qt4-tools requires libQtXml.so.4()(64bit), but no providers found in RDEPENDS_nativesdk-qt4-tools? [file-rdeps]

警告: nativesdk-qt4-tools-4.8.7-r0 do_package_qa: QA の問題: パッケージ nativesdk-qt4-tools に含まれる /opt/poky/2.1.1/sysroots/x86_64-pokysdk-linux/usr/bin/qdbusxml2cpp4 は libQtXml.so.4()(64bit) を必要とする, しかし RDEPENDS_nativesdk-qt4-tools に提供するものが無いのでは? [file-rdeps]