読者です 読者をやめる 読者になる 読者になる

configure: error: could not find GNU libtool >= 1.5.26

問題

crosstool-ng の configure が次のエラーで失敗する。

configure: error: could not find GNU libtool >= 1.5.26

環境

Debian 8.6 (jessie)

原因

libtool-bin パッケージがインストールされていなかっため。

対処

libtool-bin パッケージをインストールした。

sudo apt-get install libtool-bin