2017-03-29から1日間の記事一覧

WARNING: ... do_package_qa: QA Issue: ... contained in package ... requires ..., but no providers found in RDEPENDS_...? [file-rdeps]

メッセージ WARNING: nativesdk-qt4-tools-4.8.7-r0 do_package_qa: QA Issue: /opt/poky/2.1.1/sysroots/x86_64-pokysdk-linux/usr/bin/qdbusxml2cpp4 contained in package nativesdk-qt4-tools requires libQtXml.so.4()(64bit), but no providers found …

ld: cannot find -lQtXml -lQtGui -lQtNetwork

問題 nativesdk-qt4-tools のビルド中にエラーが発生する。 メッセージ ./build/tmp/sysroots/x86_64-linux/usr/libexec/x86_64-pokysdk-linux/gcc/x86_64-pokysdk-linux/5.3.0/ld: cannot find -lQtXml collect2: error: ld returned 1 exit status make: *…

fatal: Refusing to fetch into current branch ... of non-bare repository

メッセージ fatal: Refusing to fetch into current branch refs/heads/master of non-bare repository 訳 致命的: 非ベアリポジトリーのカレントブランチ refs/heads/master へのフェッチを拒否されている

WARNING: ... do_fetch: Failed to fetch URL ..., attempting MIRRORS if available

メッセージ WARNING: nativesdk-python-smartpm-1.5+gitAUTOINC+407a7eca76-r0 do_fetch: Failed to fetch URL git://github.com/smartpm/smart.git, attempting MIRRORS if available 訳 警告: nativesdk-python-smartpm-1.5+gitAUTOINC+407a7eca76-r0 do_f…